‹ СЭДО

Решение встречающихся ошибок (28.12.2024)

Решение встречающихся ошибок (28.12.2024)

Работа с сервисом ЭЛН ЕЦП

Решение часто встречающихся ошибок

Оглавление

TOC \o "1-3" \h \z \u 1. Ошибка вызова сервиса передачи/получения данных. (504) Gateway Time-Out PAGEREF _Toc230329537 \h 4

2. Ошибка 403 PAGEREF _Toc230329538 \h 4

3. Ошибка вызова сервиса передачи/получения данных. Сообщение не соответствует формату XML Encryption. Обратитесь к разработчику программного обеспечения, на котором осуществлялось шифрование данных. Сообщите следующую информацию: Отсутствует элемент EncryptedData class ru.ibs.cryptopro.jcp.crypt.CryptoException PAGEREF _Toc230329539 \h 4

4. Ошибка вызова сервиса передачи / получения данных. Не удалось расшифровать сообщение. PAGEREF _Toc230329540 \h 5

5. Ошибка: «Ошибка вызова сервиса передачи/получения данных. Ошибка шифрования сообщения» PAGEREF _Toc230329541 \h 6

6. Ошибка: «Ошибка при проверке соединения с СФР» PAGEREF _Toc230329542 \h 6

7. Ошибка вызова сервиса передачи/получения данных. PAGEREF _Toc230329543 \h 7

8. Ошибка при попытке загрузки данных из базы данных. PAGEREF _Toc230329544 \h 7

9. Ошибка при установке АРМ ЛПУ: Unable to build entity manager factory. PAGEREF _Toc230329545 \h 7

10. Ошибка при старте АРМ ЛПУ "В базе данных АРМ ЛПУ имеется некорректная запись" (Transaction already active) PAGEREF _Toc230329546 \h 8

11. Ошибка при попытке зайти в настройки подписи в ПО АРМ ЛПУ. PAGEREF _Toc230329547 \h 9

12. Установка нового сертификата СФР. PAGEREF _Toc230329548 \h 9

13. ERR_SIGN - Отсутствует подпись врача к закрытию PAGEREF _Toc230329549 \h 10

14. Произошла ошибка при проверке сертификата: Внутренняя ошибка сервиса. Не удалось проверить PAGEREF _Toc230329550 \h 10

15. ERR_4080 Данные Сертификата подписываемого документа не совпадают с данными Уполномоченного в Доверенности PAGEREF _Toc230329551 \h 10

16. Сообщение «Информация о СНИЛС и/или дате рождения застрахованного не соответствует сведениям СФР. Проверьте направляемые данные» PAGEREF _Toc230329552 \h 10

17. Не активен чекбокс «Подтверждение данных застрахованного» PAGEREF _Toc230329553 \h 10

18. Доступ к ЭЛН с №_______, СНИЛС_______, статусом_______ - ограничен PAGEREF _Toc230329554 \h 11

19. Не удалось обновить данные. Обновляемая запись потеряла актуальность PAGEREF _Toc230329555 \h 11

20. Для перехода в статус 'Продлен' необходимо добавить период нетрудоспособности; Для перехода в статус 'Закрыт' необходимо заполнить поля: 'Приступить к работе с: дата' или 'Иное: код'; Для перехода в статус 'Направление на МСЭ' необходимо заполнить поле 'Дата направления в бюро МСЭ' PAGEREF _Toc230329556 \h 11

21. Ошибка вызова сервиса передачи/получения данных. В сертификате отправителя отсутствует ОГРН (ОГРНИП). Такой сертификат нельзя использовать для отправки или запроса сведений ЭЛН PAGEREF _Toc230329557 \h 12

22. Ошибка вызова сервиса передачи/получения данных. Не найден ЛН с параметрами: Номер ЛН – х, СНИЛС – х. PAGEREF _Toc230329558 \h 12

23. Направленные данные уже присутствуют в системе PAGEREF _Toc230329559 \h 12

24. Как скачать запрос и ответ от сервиса СФР PAGEREF _Toc230329560 \h 12

25. Обновление версии АРМ ЛПУ PAGEREF _Toc230329561 \h 12

26. "Не прошла проверка сертификата ЮЛ: реквизиты из сертификата не найдены в базе данных СФР" PAGEREF _Toc230329562 \h 14

Ошибка вызова сервиса передачи/получения данных. (504) Gateway Time-Out

Сервис загружен и пока не может обработать Ваш запрос.

Повторить запрос через 10-15 минут.

Ошибка 403

Необходимо повторить запрос и направить обращение в СФР, указав следующую информацию:

1. Полный http-запрос

2. Время и дату отправки запроса (мск.)

3. Лог с ошибками

4. Ответ от СФР

Ошибка вызова сервиса передачи/получения данных. Сообщение не соответствует формату XML Encryption. Обратитесь к разработчику программного обеспечения, на котором осуществлялось шифрование данных. Сообщите следующую информацию: Отсутствует элемент EncryptedData class ru.ibs.cryptopro.jcp.crypt.Crypt

Ошибка вызова сервиса передачи/получения данных. Сообщение не соответствует формату XML Encryption. Обратитесь к разработчику программного обеспечения, на котором осуществлялось шифрование данных. Сообщите следующую информацию: Отсутствует элемент EncryptedData class ru.ibs.cryptopro.jcp.crypt.CryptoException

Причины:

Неправильные настройки АРМ ЛПУ в части подписания;

Неправильные настройки криптопровайдера;

Истечение срока действия сертификата, закрытого ключа или лицензии КриптоПро CSP.

1. Выполните настройку АРМ ЛПУ

В меню Администрирование – Настройка подписей для сервисов установите флаг «Шифровать сообщение». После этого Вам необходимо указать Имя сертификата ФСС и Тип контейнера. Данный сертификат можно скачать на сайте https://lk.fss.ru/cert.html (если Вы настраиваете сервисы для тестирования, то Вам необходимо скачать ТЕСТОВЫЙ сертификат ФСС). После скачивания установите его на компьютер.

Обратите внимание, Сертификаты МО (должен иметь закрытый ключ) и ФСС должны быть установлены в хранилище «Личное», соответственно тип контейнера выбран «Личные». Вся цепочка вышестоящих сертификатов в папку «Доверенные корневые центры сертификации». Все сертификаты должны быть актуальными и не отозванными.

2. Проверьте настройки криптопровайдера

При использовании криптопровайдера Vipnet CSP рабочей версией является 4.4 и выше.

При использовании криптопровайдера КриптоПро CSP рабочей версией является 4.0 и выше.

Через «Панель управления» в КриптоПро CSP зайдите на вкладку «Сервис», нажмите кнопку «Удалить запомненные пароли…». В окне «Удаление запомненных паролей» выбрать «Удалить все запомненные пароли закрытых ключей: Пользователя».

Проверьте настройки на вкладке "Алгоритмы". В выпадающем списке "Выберите тип CSP" выберите GOST R 34.10-2012. Должны быть установлены следующие параметры:

"Параметры алгоритма шифрования" - ГОСТ 28147-89, параметры алгоритма шифрования TK26 Z

"Параметры алгоритма подписи" - ГОСТ 34.10-2001, параметры по умолчанию

"Параметры алгоритма Диффи-Хеллмана" - ГОСТ 34.10-2001, параметры обмена по умолчанию

Ниже приведен образец настроек в КриптоПро CSP 5.0

Если вы не можете изменить параметры на вкладке "Алгоритмы" (даже запустив КриптоПро CSP от лица администратора), необходимо сделать следующее:

В реестре Windows открыть ключ

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Crypto Pro\Cryptography\CurrentVersion\Parameters и изменить значение EnableOIDModify на 1. После чего необходимо перезагрузиться.

После изменения настроек криптопровайдера необходимо перезапустить АРМ ЛПУ.

3. Проверьте сертификаты и лицензии

С помощью системной утилиты certmgr.msc (кнопка Пуск - Выполнить (Найти программы и файлы)) откройте ваш сертификат. Срок действия сертификата не должен быть просрочен.

Запустите КриптоПро CSP. На вкладке "Общие" проверьте срок действия лицензии криптопровайдера.

Откройте вкладку "Сервис" и нажмите кнопку "Протестировать". Выберите контейнер закрытого ключа вашего сертификата. В открывшемся окне тестирования не должно быть ошибок, сообщений об истечении срока действия ключа итп.

Ошибка вызова сервиса передачи / получения данных. Не удалось расшифровать сообщение.

Возможно сообщение было зашифровано на ключе, отличном от ключа уполномоченного лица СФР. Проверьте правильность и актуальность ключа уполномоченного лица СФР.

Причины:

В настройках подписания и шифрования в используемом пользователем ПО, в поле «Сертификат уполномоченного лица СФР» указан неверный сертификат;

Используется криптопровайдер Vipnet CSP определенной сборки;

Укажите верный сертификат уполномоченного лица СФР:

Определите направление отправки запросов - тестовое или продуктивное;

Скачайте сертификат уполномоченного лица СФР, опубликованный в соответствующем разделе (для взаимодействия с ЭЛН, ОВЭД, СЭДО, ЭРС или ПВСО, Ф4) на сайте Фонда:

Сертификат для тестовой отправки опубликован на сайте https://lk-test.fss.ru/cert.html

Сертификат для продуктива опубликован на сайте https://lk.fss.ru/cert.html;

Закройте используемое ПО. Удалите установленные сертификаты СФР с помощью системной утилиты certmgr.msc (кнопка Пуск - Выполнить (Найти программы и файлы)).

Установите скачанный сертификат на компьютер в хранилище "Личное" для текущего пользователя для взаимодействия с ЭЛН.

Для взаимодействия с шлюзом ПВСО в АРМ Подготовки расчетов для СФР, сертификат СФР устанавливается в хранилище "Другие пользователи";

Укажите данный сертификат в соответствующих настройках используемого ПО.

При использовании криптопровайдера Vipnet CSP - рабочей версией является 4.4 и выше.

Ошибка: «Ошибка вызова сервиса передачи/получения данных. Ошибка шифрования сообщения»

Ошибка вызова сервиса передачи/получения данных. Ошибка шифрования сообщения. Ошибка при попытке зашифровать сообщение. Стек: java.lang.NullPointerException...

Зашифровывается сообщение пользователя на сертификате МО, указанное в настройках.

см. решение по ошибке: REF _Ref185010008 \h \* MERGEFORMAT Ошибка вызова сервиса передачи/получения данных. Сообщение не соответствует формату XML Encryption. Обратитесь к разработчику программного обеспечения, на котором осуществлялось шифрование данных. Сообщите следующую информацию: Отсутствует элемент EncryptedData class ru.ibs.cryptopro.jcp.crypt.CryptoException

Ошибка: «Ошибка при проверке соединения с СФР»

Ошибка: Ошибка дешифрования сообщения. Ошибка при попытке расшифровать сообщение. Стек: java.lang.NullPointerException org.apache.cxf.binding.soap.SoapFault: Ошибка при попытке расшифровать сообщение. Стек: java.lang.NullPointerException

Расшифровывается запрос пользователя на сертификате СФР, необходимо проверить настройки шифрования в настройках электронной подписи, определить причины возникновения в "Настройках электронной подписи":

В составе сертификата раздел «Использование ключа» нет атрибута «Шифрование данных»

не проставлена галка "Шифровать сообщение" (для строки соединения с СФР, где прописано "...-crypto-v20...")

выбран тестовый сертификат СФР для Прода (и наоборот), либо ошибка в самом сертификате

Неправильные настройки криптопровайдера

Истечение срока действия сертификата, закрытого ключа или лицензии КриптоПро CSP

см. решение по ошибке: REF _Ref185010008 \h \* MERGEFORMAT Ошибка вызова сервиса передачи/получения данных. Сообщение не соответствует формату XML Encryption. Обратитесь к разработчику программного обеспечения, на котором осуществлялось шифрование данных. Сообщите следующую информацию: Отсутствует элемент EncryptedData class ru.ibs.cryptopro.jcp.crypt.CryptoException

Ошибка вызова сервиса передачи/получения данных.

Ошибка шифрования сообщения для получателя. Client received SOAP Fault from server: Fault occurred while processing. Please see the log to find more detail regarding exact cause of the failure.null

Вы указали неверный сертификат для шифрования сообщения в поле «Имя сертификата МО»: указанный сертификат может быть использован только для подписания, но не шифрования.

Закажите и установите сертификат, который поддерживает не только операцию подписания, но и операцию шифрования.

Ошибка при попытке загрузки данных из базы данных.

Возникла ошибка при попытке загрузки данных из базы данных.

Сообщите следующую информацию: org.hibernate.exception.SQLGrammarException: could not extract ResultSet.

Приложение АРМ ЛПУ не может получить данные из базы данных PostgreSQL. Эта ошибка возникает чаще всего после установки обновления, когда приложение обновлено, а база данных PostgreSQL по какой-либо причине не обновлена.

Если приложение установлено на компьютере пользователя, а база данных PostgreSQL - на сервере. Необходимо запустить обновление приложение не только на клиенте, но и на серверной машине;

Если и приложение, и база данных PostgreSQL установлены на одной машине. Проверьте каталог установки приложения. По умолчанию, приложение АРМ ЛПУ ставится в каталог C:\FssTools, а база данных PostgreSQL в каталог C:\postgresql. Если при первичной установке была выбрана другая директория для установки приложения - то при обновлении вы должны указать именно эту директорию.

Ошибка при установке АРМ ЛПУ: Unable to build entity manager factory.

Возникла ошибка при попытке загрузки данных из базы данных. Сообщите администратору следующую информацию:

Unable to build entity manager factory.

Приложение было установлено некорректно (некорректно установлена БД);

База данных приложения установлена, но не доступна.

1. Запустите установку с правами администратора;

2. Выполните установку программы по шагам инструкции (путь, где лежит инструкция: https://lk.fss.ru/eln.html).

Если установка приложения выполнена в соответствии с инструкцией, но ошибка повторяется, необходимо проверить:

На компьютере отключена служба postgresql - 10.22. Правой кнопкой на значке "Мой компьютер" - Управление - Службы и приложения - Службы, postgresql - 10.22 должна быть запущена, запуск - автоматически. Для настройки запуска и работы службы Windows обратитесь к вашему системному администратору;

В настройках подключения к базе данных указан неправильный пароль для пользователя fss. Проверьте, что в БД этот пароль не менялся, пароль по умолчанию - fss;

Проверьте каталог установки БД PostgreSQL, по умолчанию - C:\postgresql\;

Подключение к БД PostgreSQL осуществляется по умолчанию по порту 5433. Этот порт должен быть открыт и доступен. Для проверки обратитесь к вашему системному администратору;

Приложение на клиентской машине не может связаться с сервером т.к. установлено какое-либо сетевое ограничение. Проверьте, настройки антивирусов, файерволов, прочего сетевого ПО, для клиентской машины должны быть прописаны разрешения подключения к серверу по порту 5433.

Ошибка при старте АРМ ЛПУ "В базе данных АРМ ЛПУ имеется некорректная запись" (Transaction already active)

Данная ошибка возникает в случае, когда в какой-либо таблице БД приложения сохранены некорректные записи (например, пустое или некорректное значение номера ЭЛН, пустые обязательные поля, строки с одинаковым значением номера ЭЛН, в т.ч. записи-дубли). Если в БД АРМ ЛПУ имеются такие записи, то возможны следующие ошибки:

Отправка и получение ЭЛН может происходить некорректно, зависать окно статусной строки;

Невозможно запросить номер ЭЛН из формы ЭЛН.

Для исправления нужно удалить из БД приложения неверную строку (такие записи можно удалить только вручную).

Необходимо подключиться к серверу базы данных PostgreSQL, найти и удалить из базы ошибочную строку. При установке АРМ ЛПУ, вместе с БД и компонентами PostgreSQL устанавливается клиент для подключения к БД. По умолчанию находится здесь: C:\postgresql\bin\pgAdmin4.exe

В интерфейсе клиента открывается сервер PostgreSQL 10.22. Затем открывается схема fss (пользователь fss, пароль fss) – Схемы – public – Таблицы.

Данные в АРМ ЛПУ хранятся в таблицах:

fc_eln_data_history - данные листков нетрудоспособнсти;

fc_eln_periods - сведения о периодах нетрудоспособности;

ref_ln_numbers - список запрошенных номеров ЭЛН.

Для просмотра таблицы необходимо выделить ее в дереве таблиц и нажать на значок «Просмотр данных в выбранном объекте». Выделяете и удаляете (delete) строку, которая содержит пустое значение номера ЭЛН или другие ошибки.

Как вариант, для поиска и удаления ошибочных записей возможно использование SQL запроса типа:

select id from fc_eln_data_history where ln_code is null;

delete from fc_eln_data_history where id = ваш id;

Для открытия окна SQL запросов необходимо в главном меню нажать на значок «SQL».

Обратите внимание! При удалении строки ЭЛН, если в этом ЭЛН были созданы периоды нетрудоспособности, сначала необходимо удалить их. Периоды нетрудоспособности хранятся в отдельной таблице fc_eln_periods и связаны с fc_eln_data_history по номеру ЭЛН. Просмотр и удаление периодов аналогично, описанному выше.

Ошибка при попытке зайти в настройки подписи в ПО АРМ ЛПУ.

При попытке зайти в настройки подписи в ПО АРМ ЛПУ выходит ошибка "Internal error. Reason: java.lang.ExceptionInInitializerError" или "Internal Error. Reason: java.lang.NoClassDefFoundError: Could not initialize class ru.ibs.fss.common.security.signature.COMCryptoAPIClient"

Приложение было установлено некорректно (не зарегистрирована библиотека GostCryptography.dll).

Необходимо убедиться, что разрядность ОС совпадает с разрядностью установщика приложения.

Проверить, установлены ли в системе компоненты Microsoft.Net Framework версии 4 и выше (по умолчанию данные компоненты устанавливаются в C:\Windows\Microsoft.NET\Framework\ или C:\Windows\Microsoft.NET\Framework64\). Данные компоненты можно скачать с сайта microsoft.com.

Проверить, что в папке, куда установлено приложение, имеется файл GostCryptography.dll (по умолчанию данный файл устанавливается в C:\FssTools). Если данного файла нет, попробуйте переустановить приложение.

Если все верно, в командной строке выполнить:

cd C:\FssTools -- переходим в папку, в которой находится файл GostCryptography.dll

C:\Windows\Microsoft.NET\Framework\v4.0.30319\RegAsm.exe /registered GostCryptography.dll -- с указанием вашего адреса установки компонентов Microsoft.NET. Обратите внимание, что на ОС Windows 10 адрес установки компонентов Microsoft.NET может отличаться от приведенного в примере (C:\Windows\Microsoft.NET\Framework64\v4.0.30319\RegAsm.exe /registered GostCryptography.dll).

Перезапустить приложение.

Установка нового сертификата СФР.

Решение: Установка нового сертификата СФР описана в инструкции, которую можно скачать по ссылке https://lk.fss.ru/cert.html

ERR_SIGN - Отсутствует подпись врача к закрытию

При формировании запроса в xml в блоке Reference перед URI необходимо проверить наличие "#" согласно п.4.1. спецификации для МО.

Неправильный вариант:

<wsse:Reference

URI="http://eln.fss.ru/actor/doc/910262116660_3_doc"

ValueType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-x509-token-profile-1.0#X509v3"/>

Правильный вариант:

<wsse:Reference

URI="#http://eln.fss.ru/actor/doc/910262116660_3_doc"

ValueType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-x509-token-profile-1.0#X509v3"/>

Необходимо обратиться к разработчикам МИС для устранения проблемы

Произошла ошибка при проверке сертификата: Внутренняя ошибка сервиса. Не удалось проверить

Вероятно, сертификат удостоверяющего центра был аннулирован или отозван.

Необходимо перевыпустить сертификат.

Для проверки актуальности сертификата воспользуйтесь ссылкой

https://e-trust.gosuslugi.ru/#/portal/sig-check

ERR_4080 Данные Сертификата подписываемого документа не совпадают с данными Уполномоченного в Доверенности

В запросе указан номер МЧД, где данные Уполномоченного не совпадают с данными в ЭП, которым подписан запрос.

Проверить используемый в запросе номер МЧД.

Сообщение «Информация о СНИЛС и/или дате рождения застрахованного не соответствует сведениям СФР. Проверьте направляемые данные»

В ЕЦП ЭЛН, при приеме документа, производится сверка данных пациента со сведениями в БД СФР. Если СНИЛС и/или Дата рождения гражданина не соответствуют данным в БД СФР, то ЭЛН не может быть принят. Пациенту необходимо сообщить актуальные сведения для оформления ЭЛН (возможно ошибка в СНИЛС или дате рождения, либо данный СНИЛС упразднен).

Не активен чекбокс «Подтверждение данных застрахованного»

При первой отправке данных в СФР чекбокс заблокирован, так как при отправке сведений в СФР проходит проверка застрахованного в БД СФР.

В случае если ФИО застрахованного отличается от сведений в БД СФР, то сервис ЭЛН вернет ошибку, после которой чекбокс «Подтверждение данных застрахованного» станет активен для возможности повторной отправки сведений по ЭЛН с подтверждением в виде установленной галочки внутри чекбокса.

Доступ к ЭЛН с №_______, СНИЛС_______, статусом_______ - ограничен

Вы пытаетесь получить данные ЭЛН, который находится в статусе, ограничивающем Ваш доступ. Например, страхователь пытается получить данные ЭЛН, который еще не закрыт медицинской организацией. Согласно процессной модели, страхователь может получить данные ЭЛН для редактированиня только на статусе 030 - Закрыт. Другой пример - бюро МСЭ не может получить данные ЭЛН, который не направлен в бюро МСЭ (статус 040 - Направление на МСЭ)

1. Удостоверьтесь, что номер ЭЛН, данные которого вы хотите получить, введен, верно.

2. Дождитесь перехода ЭЛН на статус, который позволит Вам получить данные ЭЛН.

Не удалось обновить данные. Обновляемая запись потеряла актуальность

Вы пытаетесь изменить ЭЛН, который ранее уже был кем-то изменен.

1. Запросите актуальное состояние ЭЛН из системы, тем самым Вы исключите повторную отправку тех же данных;

2. Выполните необходимую дальнейшую операцию с ЭЛН в соответствии с порядком 624н:

продление (добавить новый период нетрудоспособности);

закрытие (добавить информацию о закрытии);

направление на МСЭ (добавить информацию о направлении на МСЭ).

Для перехода в статус 'Продлен' необходимо добавить период нетрудоспособности; Для перехода в статус 'Закрыт' необходимо заполнить поля: 'Приступить к работе с: дата' или 'Иное: код'; Для перехода в статус 'Направление на МСЭ' необходимо заполнить поле 'Дата направления в бюро МСЭ'

1. В системе существует ЭЛН с таким же номером и такими же данными, которые Вы присылаете (дублирование данных);

2. Присылаемые данные в ЭЛН не соответствуют этапу оформления (заполнения) ЭЛН:

недостаточно данных для определения состояния ЭЛН;

внесенные данные относятся к разным этапам оформления (заполнения) ЭЛН.

1. Запросите актуальное состояние ЭЛН из системы, тем самым Вы исключите повторную отправку тех же данных;

2. Выполните необходимую дальнейшую операцию с ЭЛН:

продление (добавить новый период нетрудоспособности);

закрытие (добавить информацию о закрытии);

направление на МСЭ (добавить информацию о направлении на МСЭ).

Ошибка вызова сервиса передачи/получения данных. В сертификате отправителя отсутствует ОГРН (ОГРНИП). Такой сертификат нельзя использовать для отправки или запроса сведений ЭЛН

1. МО при отправке запроса в СФР не приложила КЭП юридического лица либо к КЭП физического лица МЧД.

Согласно Спецификации ЭЛН МО 2.1 при отправке запроса накладывается КЭП юридического лица, а в случае, если у МО отсутствует КЭП юридического лица для подписания запроса, необходимо наложить КЭП физического лица в паре с МЧД.

Ошибка вызова сервиса передачи/получения данных. Не найден ЛН с параметрами: Номер ЛН – х, СНИЛС – х.

В БД СФР отсутствует ЭЛН, созданный для застрахованного с указанным СНИЛС.

Создать ЭЛН на новый запрошенный из СФР номер.

Направленные данные уже присутствуют в системе

Запросить данные ЭЛН из СФР. ЭЛН в актуальном статусе отобразится в системе.

см. решение по ошибке: REF _Ref186118928 \h Ошибка вызова сервиса передачи/получения данных. Не найден ЛН с параметрами: Номер ЛН – х, СНИЛС – х.

Как скачать запрос и ответ от сервиса СФР

При работе в АРМ ЛПУ необходимо перейти в раздел «Сервисы СФР»/ «Журнал обмена информацией» выбрать строку с номером ЭЛН, по которому необходимо получить запрос/ответ. При нажатии на строку отобразится модальное окно «Информационные сообщения: запрос АРМ и ответ СФР», в котором необходимо нажать на кнопку «Сохранить» для скачивания xml файлов.

При работе в МИС рекомендуем обратиться к разработчикам МИС, если функционал скачивания запросов/ответов в формате xml не предусмотрен в МИС.

Обновление версии АРМ ЛПУ

В соответствии с рекомендациями ФСТЭК с 18.10.2022 в АРМ ЛПУ используется новая версия PostgreSQL - 10.22. При переходе на версию АРМ ЛПУ 2.01.18 или выше необходимо выполнить следующие шаги:

1. Сделать резервную копию данных (Администрирование -> Резервное копирование базы данных).

2. При установке новой версии АРМ ЛПУ ОБЯЗАТЕЛЬНО выбрать пункт "Установить" на вкладке "Параметры подключения к базе данных". В строке порт соединения ОБЯЗАТЕЛЬНО указать новый номер порта (по умолчанию - 5433), отличный от номера для PostgreSQL 9.5 (по умолчанию - 5432).

3. После запуска АРМ ЛПУ в настройках соединения с базой данных (Администрирование -> Настройки соединения с базой данных) ОБЯЗАТЕЛЬНО заменить номер порта на новый.

4. Перезапустить АРМ ЛПУ.

5. Восстановить данные из резервной копии (Администрирование -> Восстановление базы данных).

Примечание:

Если вы используете подключение к базе данных, установленной на удаленный сервер, то сначала нужно установить новую версию ЛПУ на этот сервер с учетом условий выше."

При запросе данных ЭЛН страхователем

"Не прошла проверка сертификата ЮЛ: реквизиты из сертификата не найдены в базе данных СФР"

Если в ответе на запрос данных ЭЛН страхователю приходит сообщение о том, что он не найден в БД СФР, то необходимо направить обращение в СФР по форме на сайте https://sfr.gov.ru/branches/altaikr/info/~0/9344

Документ опубликован СФР: lk.sfr.gov.ru/eln.html. Тексты, таблицы и рисунки те же, что в документе.

Нашли ошибку или есть вопрос?